Back to overview
Degraded

Eaglercraft Connectivity Degredation

Mar 13 at 11:45am CST
Affected services
Chicago IL (ONST-01)

Resolved
Mar 13 at 01:46pm CST

The service is still finnicky, but because it still works it's not a top priority.

Updated
Mar 13 at 12:57pm CST

We believe we've narrowed down the issue to our custom routing software, and we think found a patch for the instability. We're testing the patch before we deploy to production.

Updated
Mar 13 at 12:48pm CST

We've narrowed down the source of instability to the node, not the routing machine.

Created
Mar 13 at 11:45am CST

Our Eaglercraft server infrastructure is being sensitive right now, our engineers are working on fixing the issue.