Back to overview
Resolved
Node Networking Migration
Jun 20, 2026 at 10:30pm UTC
–
Jun 20, 2026 at 11:00pm UTC
Affected services
Chicago IL (ONST-01)
Client Area (Billing)
Resolved
Jun 20, 2026 at 11:00pm UTC
Maintenance ended
Affected services
Created
Jun 20, 2026 at 10:30pm UTC
All of our services are going to be down for about half an hour for an entire network migration.
This will bring us INCREDIBLY faster speeds and WAY lower latency.
Affected services